summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c2bb578..5bf53f3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,6 +2,7 @@
name = "lastfm-query"
version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
+edition = "2018"
[dependencies]
clap = "2.32"
@@ -14,3 +15,9 @@ rusqlite = "0.15"
serde = "1.0"
serde_json = "1.0"
serde_derive = "1.0"
+
+[profile.dev]
+panic = "abort"
+
+[profile.release]
+panic = "abort"