aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2014-09-16 21:21:23 -0400
committerJesse Luehrs <doy@tozt.net>2014-09-16 21:21:23 -0400
commitb0c567444015b34e4522c2f7f392c309cd64efc5 (patch)
tree672fd399cce70ecbbec3f1fae0a49efcad6f2f98 /setup.py
parentde62d5d1c1831da68b29ea3c61b7ed78640c50a8 (diff)
downloadlibvt100-python-b0c567444015b34e4522c2f7f392c309cd64efc5.tar.gz
libvt100-python-b0c567444015b34e4522c2f7f392c309cd64efc5.zip
need to include (and depend on) the header files
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 09d31ba..169c58c 100644
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,12 @@ setup(
sources=[
"vt100module.c",
"libvt100/src/screen.c",
- "libvt100/src/parser.c"
+ "libvt100/src/parser.c",
+ ],
+ depends=[
+ "libvt100/src/screen.h",
+ "libvt100/src/parser.h",
+ "libvt100/src/vt100.h",
],
**pkgconfig('glib-2.0')
)