aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2014-09-16 20:54:03 -0400
committerJesse Luehrs <doy@tozt.net>2014-09-16 20:54:03 -0400
commitde62d5d1c1831da68b29ea3c61b7ed78640c50a8 (patch)
tree0160c530301581cc508522bde51b697503a231ff /setup.py
parentc6f0e2b53d71eacb1b8ad7e6487e0416b79cdb7c (diff)
downloadlibvt100-python-de62d5d1c1831da68b29ea3c61b7ed78640c50a8.tar.gz
libvt100-python-de62d5d1c1831da68b29ea3c61b7ed78640c50a8.zip
clean up the setup.py a bit
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 7 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e1641a0..09d31ba 100644
--- a/setup.py
+++ b/setup.py
@@ -13,11 +13,11 @@ def pkgconfig(*packages, **kw):
setup(
name="vt100",
- version="0.0.1",
+ version="0.1.0",
description="an in-memory terminal parsing library",
author="Jesse Luehrs",
author_email="doy@tozt.net",
- url="https://github.com/doy/vt100/",
+ url="https://github.com/doy/libvt100-python/",
packages=["vt100"],
ext_modules=[
Extension(
@@ -30,4 +30,9 @@ setup(
**pkgconfig('glib-2.0')
)
],
+ classifiers=[
+ "Development Status :: 3 - Alpha",
+ "License :: OSI Approved :: MIT License",
+ "Topic :: Terminals :: Terminal Emulators/X Terminals",
+ ],
)