aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2014-09-16 20:21:58 -0400
committerJesse Luehrs <doy@tozt.net>2014-09-16 20:21:58 -0400
commite64bcd5a81149c7ad5b5c39b7c1140d5f47ccc6b (patch)
tree5cd32247f34e7ed1eb05ef91e1c92c526b4ea139 /setup.py
parenta80e1a9a8863235102faf5250d3021065d1eea1f (diff)
downloadlibvt100-python-e64bcd5a81149c7ad5b5c39b7c1140d5f47ccc6b.tar.gz
libvt100-python-e64bcd5a81149c7ad5b5c39b7c1140d5f47ccc6b.zip
reimplement the api
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f80af6f..e1641a0 100644
--- a/setup.py
+++ b/setup.py
@@ -18,9 +18,10 @@ setup(
author="Jesse Luehrs",
author_email="doy@tozt.net",
url="https://github.com/doy/vt100/",
+ packages=["vt100"],
ext_modules=[
Extension(
- name="vt100",
+ name="vt100_raw",
sources=[
"vt100module.c",
"libvt100/src/screen.c",