summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f18ef09..9246928 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,6 +2,8 @@
name = "matasano"
version = "0.0.1"
authors = ["Jesse Luehrs <doy@tozt.net>"]
+edition = "2018"
+autotests = false
[[test]]
name = "set1"
@@ -21,6 +23,7 @@ path = "tests/set4.rs"
[dependencies]
rustc-serialize = "0.3"
-openssl = "0.6"
-rand = "0.3"
+openssl = "0.10"
+rand = "0.6"
+rand_core = "0.4"
time = "0.1"