aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL18
1 files changed, 18 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..da68f02
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,18 @@
+use inc::Module::Install;
+
+name 'MooseX-AlwaysCoerce';
+all_from 'lib/MooseX/AlwaysCoerce.pm';
+author 'Rafael Kitover <rkitover@cpan.org>';
+license 'perl';
+
+test_requires 'Test::More';
+
+requires 'Moose';
+
+auto_provides;
+auto_install;
+
+resources repository =>
+ 'git://github.com/rkitover/mx-alwayscoerce.git';
+
+WriteAll;