summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-11-06 02:36:29 -0400
committerJesse Luehrs <doy@tozt.net>2021-11-06 02:36:29 -0400
commit66cdb4e85efaa2e9abf270fc875239b6790c4a40 (patch)
treea1a6b9a636eaaec40ab9111b3aa7b52396f741af /Cargo.toml
parent47223328fca9c4de70c7c99cbdfd16038b5be4da (diff)
downloadnbsh-66cdb4e85efaa2e9abf270fc875239b6790c4a40.tar.gz
nbsh-66cdb4e85efaa2e9abf270fc875239b6790c4a40.zip
basic skeleton
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 77544ad..facee8c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,6 +3,7 @@ name = "nbsh"
version = "0.1.0"
edition = "2021"
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
[dependencies]
+anyhow = "1.0.45"
+async-std = "1.10.0"
+futures = "0.3.17"