summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-11-11 17:06:17 -0500
committerJesse Luehrs <doy@tozt.net>2021-11-11 17:06:17 -0500
commitc10b0a89a5bc32e9e8dd4d25393d2b90bd0babc4 (patch)
tree0129cfab50b72d0143a92c4aa1010cc03d0b61cb /Cargo.toml
parent05b73f2e746d4708d1a46a09b5647c7eb0c9dc6c (diff)
downloadnbsh-c10b0a89a5bc32e9e8dd4d25393d2b90bd0babc4.tar.gz
nbsh-c10b0a89a5bc32e9e8dd4d25393d2b90bd0babc4.zip
use local copies of dependencies when developing locally
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3fe3332..9e1c444 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,11 +11,11 @@ async-std = { version = "1.10.0", features = ["unstable"] }
futures-lite = "1.12.0"
libc = "0.2.107"
nix = "0.23.0"
-pty-process = { version = "0.1.1", features = ["backend-async-std"] }
+pty-process = { path = "../pty-process", version = "0.1.1", features = ["backend-async-std"] }
signal-hook = "0.3.10"
signal-hook-async-std = "0.2.1"
terminal_size = "0.1.17"
-textmode = { version = "0.1.1", features = ["async"] }
-vt100 = "0.12.0"
+textmode = { path = "../textmode", version = "0.1.1", features = ["async"] }
+vt100 = { path = "../vt100-rust", version = "0.12.0" }
[features]