summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-11-11 03:45:09 -0500
committerJesse Luehrs <doy@tozt.net>2021-11-11 03:45:09 -0500
commitcf04fbb6427eb10332c5bc143cc453aa2906e84c (patch)
tree510842eab7a2edff5b35542e5f9449a5621dd661 /Cargo.toml
parent57a9e97dcab66c9f13331280335841b3d098b0b5 (diff)
downloadnbsh-cf04fbb6427eb10332c5bc143cc453aa2906e84c.tar.gz
nbsh-cf04fbb6427eb10332c5bc143cc453aa2906e84c.zip
move to unstable async-std
apparently this is the only way i will get an async condvar
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9971030..4328f71 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,8 +7,7 @@ license = "MIT"
[dependencies]
anyhow = "1.0.45"
-async-process = "1.3.0"
-async-std = "1.10.0"
+async-std = { version = "1.10.0", features = ["unstable"] }
futures-lite = "1.12.0"
libc = "0.2.107"
nix = "0.23.0"