summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 649f174..c873200 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,7 @@ anyhow = "1.0.45"
async-std = { version = "1.10.0", features = ["unstable"] }
chrono = "0.4.19"
futures-lite = "1.12.0"
+hostname = "0.3.1"
libc = "0.2.107"
nix = "0.23.0"
pty-process = { path = "../pty-process", version = "0.1.1", features = ["backend-async-std"] }
@@ -18,6 +19,7 @@ signal-hook-async-std = "0.2.1"
terminal_size = "0.1.17"
textmode = { path = "../textmode", version = "0.1.1", features = ["async"] }
unicode-width = "0.1.9"
+users = "0.11.0"
vt100 = { path = "../vt100-rust", version = "0.12.0" }
[features]