summaryrefslogtreecommitdiffstats
path: root/t/lib/logger.bb
diff options
context:
space:
mode:
Diffstat (limited to 't/lib/logger.bb')
-rw-r--r--t/lib/logger.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/t/lib/logger.bb b/t/lib/logger.bb
new file mode 100644
index 0000000..d14c256
--- /dev/null
+++ b/t/lib/logger.bb
@@ -0,0 +1,11 @@
+use v6;
+
+use Bread::Board;
+
+service 'logger', (
+ class => FileLogger,
+ lifecycle => Singleton,
+ dependencies => {
+ log_file => depends_on('log_file'),
+ }
+);