summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2013-07-18 21:03:59 -0400
committerJesse Luehrs <doy@tozt.net>2013-07-18 21:05:49 -0400
commit976ee2bf78788b6b130ce79601cb259ec6746478 (patch)
treec201610e092dd50cf390cf243b649a2cf5802b1a /Makefile.PL
parent2d777b055b750c40d2698422202c4d3950822a0c (diff)
downloadparse-keyword-976ee2bf78788b6b130ce79601cb259ec6746478.tar.gz
parse-keyword-976ee2bf78788b6b130ce79601cb259ec6746478.zip
add stub Makefile.PL
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL16
1 files changed, 16 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..a98919d
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,16 @@
+# This module uses Dist::Zilla for development. This Makefile.PL will let you
+# run the tests, but you are encouraged to install Dist::Zilla and the needed
+# plugins if you intend on doing any serious hacking.
+
+use strict;
+use warnings;
+
+use ExtUtils::MakeMaker::Dist::Zilla::Develop;
+
+use Devel::CallParser 'callparser1_h';
+open my $fh, '>', 'callparser1.h' or die "Couldn't write to callparser1.h";
+$fh->print(callparser1_h);
+
+WriteMakefile(
+ NAME => 'Parse::Keyword',
+);