aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fc9de8e..6a2d02c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,12 +12,12 @@ categories = ["asynchronous", "command-line-interface"]
license = "MIT"
[dependencies]
-libc = "0.2.107"
+libc = "0.2.112"
nix = "0.23.0"
async-io = { version = "1.6.0", optional = true }
async-process = { version = "1.3.0", optional = true }
-tokio = { version = "1.13.0", optional = true, features = ["fs", "process", "net"] }
+tokio = { version = "1.14.0", optional = true, features = ["fs", "process", "net"] }
futures = { version = "0.3.17", optional = true }
[dev-dependencies]
@@ -26,7 +26,7 @@ async-executor = "1.4.1"
regex = "1.5.4"
smol = "1.2.5"
term_size = "0.3.2"
-tokio = { version = "1.13.0", features = [ "rt-multi-thread", "macros", "io-std", "io-util", "time" ] }
+tokio = { version = "1.14.0", features = [ "rt-multi-thread", "macros", "io-std", "io-util", "time" ] }
[features]
default = ["backend-std"]