aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2014-09-23 18:39:29 -0400
committerJesse Luehrs <doy@tozt.net>2014-09-23 18:39:29 -0400
commit1525c33ba5fceeb5558b98c9f6e197d28aaa8770 (patch)
tree8929ab7f0e7782c4a15ec43da59fda224fd227c1 /setup.py
parenta9197023946c36a406405338adb36102c179a3da (diff)
downloadpython-termcast-server-1525c33ba5fceeb5558b98c9f6e197d28aaa8770.tar.gz
python-termcast-server-1525c33ba5fceeb5558b98c9f6e197d28aaa8770.zip
stub out websockets code for the web viewer
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 3f59bfc..09b8b0b 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,11 @@ setup(
install_requires=[
"vt100",
"paramiko",
+ "tornado",
],
+ package_data={
+ '': ["*.html"],
+ },
classifiers=[
"Development Status :: 3 - Alpha",
"Environment :: Console",