aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c9be52f..d4743ff 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,8 @@ edition = "2018"
aes = "*"
base64 = "*"
block-modes = "*"
+directories = "*"
+fs2 = "*"
hkdf = "*"
hmac = "*"
pbkdf2 = "*"
@@ -15,6 +17,8 @@ reqwest = { version = "*", features = ["blocking", "json"] }
rpassword = "*"
rprompt = "*"
serde = { version = "*", features = ["derive"] }
+serde_json = "*"
sha2 = "*"
snafu = "*"
+tokio = { version = "*", features = ["full"] }
uuid = { version = "*", features = ["v4"] }