aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fb4a51c..a93bd0a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2018"
[dependencies]
aes = "*"
anyhow = "*"
+arrayvec = "*"
base64 = "*"
block-modes = "*"
clap = "*"
@@ -18,6 +19,7 @@ hmac = "*"
log = "*"
nix = "*"
pbkdf2 = "*"
+region = "*"
reqwest = { version = "*", features = ["blocking", "json"] }
serde = { version = "*", features = ["derive"] }
serde_json = "*"