aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b6572f1..c84f215 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,19 +15,19 @@ license = "MIT"
aes = "0.3"
anyhow = "1.0"
arrayvec = "0.5"
-base64 = "0.11"
+base64 = "0.12"
block-modes = "0.3"
chbs = "0.0.10"
clap = { version = "2.33", features = ["wrap_help"] }
daemonize = "0.4"
directories = "2.0"
env_logger = "0.7"
-humantime = "1.3"
+humantime = "2.0"
log = "0.4"
nix = "0.17"
openssl = "0.10"
paw = "1.0"
-percent-encoding = "2.0"
+percent-encoding = "2.1"
rand = "0.7"
region = "2.1"
reqwest = { version = "0.10", features = ["blocking", "json"] }