aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-09-02 04:04:56 -0400
committerJesse Luehrs <doy@tozt.net>2019-09-02 04:04:56 -0400
commitda4685b953e3985a29137f8a1c3f42a3db15292f (patch)
tree59c3668ccb4dddee4e14b38e8c8c7068f1507626 /Cargo.toml
parent00edb33a4a5aae5b8e9258189ead8ef78fbc6d41 (diff)
downloadteleterm-da4685b953e3985a29137f8a1c3f42a3db15292f.tar.gz
teleterm-da4685b953e3985a29137f8a1c3f42a3db15292f.zip
refactor
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b73dde7..6e1fbaf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,6 @@ edition = "2018"
[dependencies]
clap = "2"
futures = "0.1"
+mio = "0.6"
snafu = { version = "0.4", features = ["futures-01"] }
tokio = "0.1"