aboutsummaryrefslogtreecommitdiffstats
path: root/teleterm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'teleterm/Cargo.toml')
-rw-r--r--teleterm/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/teleterm/Cargo.toml b/teleterm/Cargo.toml
index d9be990..40949ae 100644
--- a/teleterm/Cargo.toml
+++ b/teleterm/Cargo.toml
@@ -23,6 +23,7 @@ env_logger = "0.7"
futures = "0.1.29"
# for websocket support - should be able to go back to released version in 0.5
gotham = { git = "https://github.com/gotham-rs/gotham", rev = "d2395926b93710832f8d72b49c9bd3e77516e386" }
+gotham_derive = "0.4"
hyper = "0.12"
lazy_static = "1"
lazy-static-include = "2"