aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-05 04:03:55 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-05 04:03:55 -0500
commitca9a7f92628fe4b46f737c616e59c84200393f6b (patch)
treedaf7644ed210b6b4f40094f02ea6106f40d2d99c /Cargo.toml
parentf3911a741e8d43ace385e80e119580ad52b2e88c (diff)
downloadttyrec-bin-ca9a7f92628fe4b46f737c616e59c84200393f6b.tar.gz
ttyrec-bin-ca9a7f92628fe4b46f737c616e59c84200393f6b.zip
cargo deny
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4909d92..eefd7cf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,7 +3,7 @@ name = "ttyrec-bin"
version = "0.1.0"
edition = "2021"
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+license = "MIT"
[dependencies]
anyhow = "1.0.51"
@@ -15,6 +15,6 @@ signal-hook = "0.3.10"
signal-hook-async-std = "0.2.1"
structopt = { version = "0.3.25", features = ["paw", "wrap_help"] }
terminal_size = "0.1.17"
-textmode = { version = "0.2.0", features = ["async"] }
+textmode = { path = "../textmode", version = "0.2.0", features = ["async"] }
ttyrec = { path = "../ttyrec", version = "0.3.0", features = ["async"] }
vt100 = { path = "../vt100-rust", version = "0.13.1" }