aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2022-02-24 17:03:39 -0500
committerJesse Luehrs <doy@tozt.net>2022-02-24 17:03:39 -0500
commitaed2684db55ac04496fe1a7dc7a4a37ce02bcfc9 (patch)
tree593fc6eb81e03d315803971369b8593486bd4587 /Cargo.toml
parentadd247bd7e6b617db087f529ec7729911ba1a6cd (diff)
downloadttyrec-bin-aed2684db55ac04496fe1a7dc7a4a37ce02bcfc9.tar.gz
ttyrec-bin-aed2684db55ac04496fe1a7dc7a4a37ce02bcfc9.zip
stop using tokio::select!
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 47665fc..aa1e9bc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,7 @@ include = ["src/**/*", "LICENSE", "README.md", "CHANGELOG.md"]
[dependencies]
anyhow = "1.0.55"
+futures = "0.3.21"
libc = "0.2.119"
paw = "1.0.0"
pty-process = { version = "0.2.0", features = ["async"] }