aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index eefd7cf..40326d4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,13 +8,13 @@ license = "MIT"
[dependencies]
anyhow = "1.0.51"
async-std = { version = "1.10.0", features = ["unstable"] }
-libc = "0.2.108"
+libc = "0.2.109"
paw = "1.0.0"
pty-process = { version = "0.1.1", features = ["backend-async-std"] }
signal-hook = "0.3.10"
signal-hook-async-std = "0.2.1"
structopt = { version = "0.3.25", features = ["paw", "wrap_help"] }
terminal_size = "0.1.17"
-textmode = { path = "../textmode", version = "0.2.0", features = ["async"] }
-ttyrec = { path = "../ttyrec", version = "0.3.0", features = ["async"] }
-vt100 = { path = "../vt100-rust", version = "0.13.1" }
+textmode = { version = "0.2.1", features = ["async"] }
+ttyrec = { version = "0.3.2", features = ["async"] }
+vt100 = "0.13.2"