aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-05 21:55:56 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-06 01:17:49 -0500
commit37f25e563499399c7645bcffb6f4e47bba749514 (patch)
tree3b72a70b96e463036672069cf2103cb9b17654d5 /Cargo.toml
parent2e7a43fd0f68f4469927a032f5f77a52b664d276 (diff)
downloadvt100-rust-37f25e563499399c7645bcffb6f4e47bba749514.tar.gz
vt100-rust-37f25e563499399c7645bcffb6f4e47bba749514.zip
add a binary to test vt100 state against a real terminal
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fcc108d..ff8c6ad 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,7 +19,9 @@ unicode-width = "0.1.9"
vte = "0.10.1"
[dev-dependencies]
+nix = "0.23.0"
quickcheck = "0.9"
rand = "0.7"
serde = { version = "1.0.130", features = ["derive"] }
serde_json = "1.0.69"
+terminal_size = "0.1.17"