aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b15b723..59a711d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,16 +14,16 @@ license = "MIT"
include = ["src/**/*", "LICENSE", "README.md", "CHANGELOG.md"]
[dependencies]
-itoa = "1.0.1"
-log = "0.4.14"
-unicode-width = "0.1.9"
-vte = "0.10.1"
+itoa = "1.0.5"
+log = "0.4.17"
+unicode-width = "0.1.10"
+vte = "0.11.0"
[dev-dependencies]
-nix = "0.23.0"
+nix = "0.26.2"
quickcheck = "0.9"
rand = "0.7"
-serde = { version = "1.0.131", features = ["derive"] }
-serde_json = "1.0.73"
-terminal_size = "0.1.17"
-vte = "0.10.1"
+serde = { version = "1.0.152", features = ["derive"] }
+serde_json = "1.0.92"
+terminal_size = "0.2.3"
+vte = "0.11.0"