summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2022-11-30 22:10:55 -0500
committerJesse Luehrs <doy@tozt.net>2022-11-30 22:10:55 -0500
commit3b6c6b4acf5f59ce29ead4d2eb49d30186b6bd18 (patch)
treef0ed31d4253695c56fccb211255cef9df61e1ebf /Cargo.toml
parent4e2f2f22a8bc59206efaf4f49aa5cafc88fc8f1a (diff)
downloadadvent-of-code-3b6c6b4acf5f59ce29ead4d2eb49d30186b6bd18.tar.gz
advent-of-code-3b6c6b4acf5f59ce29ead4d2eb49d30186b6bd18.zip
version bumps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a673a01..2901de2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,10 +7,10 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-ahash = "0.7.6"
-anyhow = "1.0.51"
-once_cell = "1.9.0"
+ahash = "0.8.2"
+anyhow = "1.0.66"
+once_cell = "1.16.0"
paw = "1.0.0"
-priority-queue = "1.2.1"
-regex = "1.5.4"
-structopt = { version = "0.3.25", features = ["paw", "wrap_help"] }
+priority-queue = "1.3.0"
+regex = "1.7.0"
+structopt = { version = "0.3.26", features = ["paw", "wrap_help"] }