summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-01 15:22:07 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-01 15:22:34 -0500
commit67474cfe43c166c193f4b8de76e9d5b678f96e18 (patch)
tree7fcdc1768586145becf29d3891da893a561a9580 /Cargo.toml
parentefe3a9856e6ed10338e558c70ab0d39fa8da2968 (diff)
downloadadvent-of-code-67474cfe43c166c193f4b8de76e9d5b678f96e18.tar.gz
advent-of-code-67474cfe43c166c193f4b8de76e9d5b678f96e18.zip
bump deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e0ffda6..c62d2ae 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,12 +2,12 @@
name = "advent-of-code"
version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
-edition = "2018"
+edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-anyhow = "1.0"
-paw = "1.0"
-regex = "1.4"
-structopt = { version = "0.3", features = ["paw", "wrap_help"] }
+anyhow = "1.0.51"
+paw = "1.0.0"
+regex = "1.5.4"
+structopt = { version = "0.3.25", features = ["paw", "wrap_help"] }