summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2020-12-02 00:33:09 -0500
committerJesse Luehrs <doy@tozt.net>2020-12-02 00:33:09 -0500
commita2abe26e3190ee2105bf1d46066ae48d3c2ad4f0 (patch)
tree7bc9fbff5225d240456733c4377791791961ca38 /Cargo.toml
parentb87a72594515f4a05aee7622db96269f2ee9c0af (diff)
downloadadvent-of-code-a2abe26e3190ee2105bf1d46066ae48d3c2ad4f0.tar.gz
advent-of-code-a2abe26e3190ee2105bf1d46066ae48d3c2ad4f0.zip
puzzle 2-1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ad1246e..e0ffda6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,4 +9,5 @@ edition = "2018"
[dependencies]
anyhow = "1.0"
paw = "1.0"
+regex = "1.4"
structopt = { version = "0.3", features = ["paw", "wrap_help"] }