summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-21 18:58:55 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-21 18:58:55 -0500
commitefc9896da7901421b4e687d377e0cb75e2e99c2a (patch)
tree553b561ea80157451e899d5212b3fa452ae94210 /Cargo.toml
parente82a8cdfe29b3960095848fe9d2fdcbfd39a4ff3 (diff)
downloadadvent-of-code-efc9896da7901421b4e687d377e0cb75e2e99c2a.tar.gz
advent-of-code-efc9896da7901421b4e687d377e0cb75e2e99c2a.zip
slight improvement for regex matching
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cccaac3..e863961 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ edition = "2021"
[dependencies]
ahash = "0.7.6"
anyhow = "1.0.51"
+lazy_static = "1.4.0"
paw = "1.0.0"
priority-queue = "1.2.1"
regex = "1.5.4"