summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2020-12-01 22:35:23 -0500
committerJesse Luehrs <doy@tozt.net>2020-12-01 22:35:23 -0500
commitff32088cffa839acd41b68fdce1db1d6c7fd6165 (patch)
tree30b35757c853786ec50bd9b48aac59e193b1647d /Cargo.toml
parent6e7bcd5e4e9df984d40295860bba5a2b23893c18 (diff)
downloadadvent-of-code-ff32088cffa839acd41b68fdce1db1d6c7fd6165.tar.gz
advent-of-code-ff32088cffa839acd41b68fdce1db1d6c7fd6165.zip
puzzle 1-1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 617ddc3..ad1246e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,3 +7,6 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+anyhow = "1.0"
+paw = "1.0"
+structopt = { version = "0.3", features = ["paw", "wrap_help"] }