aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ed883db..bbd4688 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,6 +4,13 @@ version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
edition = "2018"
+description = "implements the inner future protocol documented in the tokio docs"
+license = "MIT"
+repository = "https://git.tozt.net/component-future"
+readme = "README.md"
+keywords = ["futures"]
+categories = ["asynchronous", "rust-patterns"]
+
[dependencies]
futures = "0.1"