aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2023-03-26 00:28:29 -0400
committerJesse Luehrs <doy@tozt.net>2023-03-26 00:28:29 -0400
commit688bc5177951ce01d22395a1aa8ed7d43d23d73e (patch)
tree9cb40d5a5d60a8c8d4be1fe091c2cab6fc3a35f8 /Cargo.toml
parent6f19f96053db7475e2376c9dd3179c4dd2264df8 (diff)
downloadfancy-prompt-688bc5177951ce01d22395a1aa8ed7d43d23d73e.tar.gz
fancy-prompt-688bc5177951ce01d22395a1aa8ed7d43d23d73e.zip
bump deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d0b36d0..bc0ab09 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,14 +16,14 @@ maintenance = { status = "experimental" }
[dependencies]
chrono = "0.4"
-clap = "2.30"
-git2 = "0.6"
-hostname = "0.1"
-regex = "0.2"
-term = "0.5"
+clap = { version = "4.1", features = ["wrap_help", "cargo"] }
+git2 = "0.16"
+hostname = "0.3"
+regex = "1.7"
+term = "0.7"
term_size = "0.3"
-users = "0.6"
-walkdir = "2.1"
+users = "0.11"
+walkdir = "2.3"
[features]
verbose = []