aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 50a3493..43548f7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,17 @@
[package]
name = "fancy-prompt"
+description = "fancy-prompt is an improved shell prompt with several useful features"
+repository = "https://github.com/doy/fancy-prompt"
+license = "MIT"
version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
+exclude = ["screenshots/*"]
+
+[badges]
+travis-ci = { repository = "doy/fancy-prompt", branch = "master" }
+is-it-maintained-issue-resolution = { repository = "doy/fancy-prompt" }
+is-it-maintained-open-issues = { repository = "doy/fancy-prompt" }
+maintenance = { status = "experimental" }
[dependencies]
chrono = "0.4"