summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..1cc695b
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,14 @@
+# Load the Module::Install bundled in ./inc/
+use inc::Module::Install;
+
+# Define metadata
+name 'IO-Pty-Easy';
+all_from 'lib/IO/Pty/Easy.pm';
+
+requires 'IO::Pty';
+
+build_requires 'Test::More';
+
+auto_install;
+WriteAll;
+