aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 09d31ba..169c58c 100644
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,12 @@ setup(
sources=[
"vt100module.c",
"libvt100/src/screen.c",
- "libvt100/src/parser.c"
+ "libvt100/src/parser.c",
+ ],
+ depends=[
+ "libvt100/src/screen.h",
+ "libvt100/src/parser.h",
+ "libvt100/src/vt100.h",
],
**pkgconfig('glib-2.0')
)