summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-04-17 01:21:15 -0400
committerJesse Luehrs <doy@tozt.net>2019-04-17 01:21:15 -0400
commitdf9d05b74ef79671d4421bf6134b204fdc7a5ee3 (patch)
treecfabac77b2f35e0460485b3f8de1a1fc8184d7fa /Cargo.toml
parent06188a1e0ba1c03ac223afb59b62fd6fcf928bb0 (diff)
downloadmatasano-df9d05b74ef79671d4421bf6134b204fdc7a5ee3.tar.gz
matasano-df9d05b74ef79671d4421bf6134b204fdc7a5ee3.zip
problem 33
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 84f1504..a15f9a6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,11 +21,16 @@ path = "tests/set3.rs"
name = "set4"
path = "tests/set4.rs"
+[[test]]
+name = "set5"
+path = "tests/set5.rs"
+
[dependencies]
actix = "0.7"
actix-web = "0.7"
base64 = "0.10"
hex = "0.3"
+num-bigint = { version = "0.2", features = ["rand"] }
openssl = "0.10"
rand = "0.6"
rand_core = "0.4"