aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-06-08 18:11:38 -0400
committerJesse Luehrs <doy@tozt.net>2019-06-08 18:11:38 -0400
commit59abbab62e936a46ceea7bb7ebac5ca9ef4ba2da (patch)
treef9051679b288203a4c05cff097c6738dfda94fa3 /Cargo.toml
parent9168c7fca9043d48bc65eaca6837a537d220a1ed (diff)
downloadnbsh-old-59abbab62e936a46ceea7bb7ebac5ca9ef4ba2da.tar.gz
nbsh-old-59abbab62e936a46ceea7bb7ebac5ca9ef4ba2da.zip
basic readline implementation
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cf316a7..702c094 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,3 +5,7 @@ authors = ["Jesse Luehrs <doy@tozt.net>"]
edition = "2018"
[dependencies]
+crossterm = "0.9.5"
+futures = "0.1.27"
+tokio = "0.1.21"
+tokio-pty-process = "0.4.0"