aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-06-09 06:53:24 -0400
committerJesse Luehrs <doy@tozt.net>2019-06-09 06:53:24 -0400
commit5cf20a142ef667b9664dd2a2dc3bb26c7562c9a0 (patch)
tree0bfea46547add38d6daeac47d7ccf383a079443f /Cargo.toml
parente842fef74b21d74bf4b731f67c05a1192092ee50 (diff)
downloadnbsh-old-5cf20a142ef667b9664dd2a2dc3bb26c7562c9a0.tar.gz
nbsh-old-5cf20a142ef667b9664dd2a2dc3bb26c7562c9a0.zip
pass input events through to the running process
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a9cb7e1..2a6a61b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,6 @@ edition = "2018"
[dependencies]
crossterm = "0.9"
futures = "0.1"
+mio = "0.6"
tokio = "0.1"
tokio-pty-process = "0.4"