aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-11-14 13:07:26 -0500
committerJesse Luehrs <doy@tozt.net>2019-11-14 13:07:26 -0500
commitc8bcf801171782819d93a5dace5cd516fc727538 (patch)
tree5e89b0faddda2edb570df50286470575fde7003c /Cargo.toml
parenta999fabab296a10b4586d18a93da322572d9578d (diff)
downloadnbsh-old-c8bcf801171782819d93a5dace5cd516fc727538.tar.gz
nbsh-old-c8bcf801171782819d93a5dace5cd516fc727538.zip
bump depsHEADmaster
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 185103f..9c50847 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,10 +11,10 @@ keywords = ["shell", "terminal"]
categories = ["command-line-utilities"]
[dependencies]
-crossterm = "0.9"
-futures = "0.1"
-mio = "0.6"
-nix = "0.14"
-snafu = { version = "0.4", features = ["futures-01"] }
-tokio = "0.1"
+crossterm = "0.13"
+futures = "0.1.29"
+mio = "0.6.19"
+nix = "0.15"
+snafu = { version = "0.5", features = ["futures-01"] }
+tokio = "0.1.22"
tokio-pty-process-stream = "0.2"