summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-06 05:36:15 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-06 05:36:15 -0500
commit0f783d9f9fcc1df1d94d7229c126a03357ad528a (patch)
treee9909b377fabf52d95b2c6b89bc84f3d89edf62f /Cargo.toml
parent172115528605bacc5af3995a74ea60168f2b0d90 (diff)
downloadnbsh-0f783d9f9fcc1df1d94d7229c126a03357ad528a.tar.gz
nbsh-0f783d9f9fcc1df1d94d7229c126a03357ad528a.zip
bump deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 38ac03e..c4ea4d8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,20 +6,20 @@ edition = "2021"
license = "MIT"
[dependencies]
-anyhow = "1.0.45"
+anyhow = "1.0.51"
async-std = { version = "1.10.0", features = ["unstable"] }
chrono = "0.4.19"
futures-lite = "1.12.0"
hostname = "0.3.1"
-libc = "0.2.107"
+libc = "0.2.109"
nix = "0.23.0"
-pty-process = { path = "../pty-process", version = "0.1.1", features = ["backend-async-std"] }
+pty-process = { version = "0.1.1", features = ["backend-async-std"] }
signal-hook = "0.3.10"
signal-hook-async-std = "0.2.1"
terminal_size = "0.1.17"
-textmode = { path = "../textmode", version = "0.2.0", features = ["async"] }
+textmode = { version = "0.2.2", features = ["async"] }
unicode-width = "0.1.9"
users = "0.11.0"
-vt100 = { path = "../vt100-rust", version = "0.13.0" }
+vt100 = "0.14.0"
[features]