summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2022-01-03 08:12:49 -0500
committerJesse Luehrs <doy@tozt.net>2022-01-03 08:14:02 -0500
commit22b0f525e36ea8bb9602ecc5e1a2dc4595b894a3 (patch)
tree6eaf80b333b3c1738ade5f9b800a655b0ed463da /Cargo.toml
parent6c79e520f02e7d05f389db5856fda250437a563f (diff)
downloadnbsh-22b0f525e36ea8bb9602ecc5e1a2dc4595b894a3.tar.gz
nbsh-22b0f525e36ea8bb9602ecc5e1a2dc4595b894a3.zip
restart stopped processes
eventually we will want to do something better here, but for now this at least avoids deadlocks
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e132517..e5b7df8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,7 @@ license = "MIT"
[dependencies]
anyhow = "1.0.52"
async-std = { version = "1.10.0", features = ["unstable"] }
+blocking = "1.1.0"
futures-lite = "1.12.0"
futures-util = "0.3.19"
hostname = "0.3.1"