summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2022-01-03 01:19:02 -0500
committerJesse Luehrs <doy@tozt.net>2022-01-03 01:46:28 -0500
commit234d71241399ae40d498d7953e9516f5cc5a471c (patch)
tree12ff8e2e983a7b4ffdf082780ab3cd473dbf86ac /Cargo.toml
parent0115a566afa763c9732e03765d50a2ace4008d18 (diff)
downloadnbsh-234d71241399ae40d498d7953e9516f5cc5a471c.tar.gz
nbsh-234d71241399ae40d498d7953e9516f5cc5a471c.zip
start adding back builtin support
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e132517..ca89db4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ license = "MIT"
[dependencies]
anyhow = "1.0.52"
+async-recursion = "0.3.2"
async-std = { version = "1.10.0", features = ["unstable"] }
futures-lite = "1.12.0"
futures-util = "0.3.19"