summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-11-11 03:20:55 -0500
committerJesse Luehrs <doy@tozt.net>2021-11-11 03:20:55 -0500
commit57a9e97dcab66c9f13331280335841b3d098b0b5 (patch)
treef88ba9ad5ddef8b7c3464bb0a8535190c331444d /Cargo.toml
parentfde3881053377bd63d7ca08d0604e6ca87860b9c (diff)
downloadnbsh-57a9e97dcab66c9f13331280335841b3d098b0b5.tar.gz
nbsh-57a9e97dcab66c9f13331280335841b3d098b0b5.zip
switch to futures-lite
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dfb8dc4..9971030 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ license = "MIT"
anyhow = "1.0.45"
async-process = "1.3.0"
async-std = "1.10.0"
-futures = "0.3.17"
+futures-lite = "1.12.0"
libc = "0.2.107"
nix = "0.23.0"
pty-process = { version = "0.1.1", features = ["backend-async-std"] }