summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-15 13:37:31 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-15 13:37:31 -0500
commit70858ca600a63bf415278d31e1a37aa6c201ed70 (patch)
tree9f5c6a18d902cd2a8d3a92d865360ef0e47b67e4 /Cargo.toml
parent6d027a4cf528ae0da0d1de4651f3abf42ecb2e10 (diff)
downloadnbsh-70858ca600a63bf415278d31e1a37aa6c201ed70.tar.gz
nbsh-70858ca600a63bf415278d31e1a37aa6c201ed70.zip
bump deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fd79fa7..c0904f2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,16 +10,16 @@ anyhow = "1.0.51"
async-std = { version = "1.10.0", features = ["unstable"] }
futures-lite = "1.12.0"
hostname = "0.3.1"
-libc = "0.2.111"
+libc = "0.2.112"
nix = "0.23.0"
-pty-process = { version = "0.1.1", features = ["backend-async-std"] }
+pty-process = { version = "0.2.0", features = ["backend-async-std"] }
signal-hook = "0.3.12"
signal-hook-async-std = "0.2.1"
terminal_size = "0.1.17"
-textmode = { path = "../textmode", version = "0.2.2", features = ["async"] }
+textmode = { version = "0.3.0", features = ["async"] }
time = { version = "0.3.5", features = ["formatting", "parsing"] }
unicode-width = "0.1.9"
users = "0.11.0"
-vt100 = { path = "../vt100-rust", version = "0.14.0" }
+vt100 = "0.15.0"
[features]