summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0009c08..3a2f0d9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,7 @@ anyhow = "1.0.55"
bincode = "1.3.3"
bytes = "1.1.0"
clap = { version = "3.1.5", features = ["wrap_help", "derive"] }
+directories = "4.0.1"
futures-util = "0.3.21"
git2 = { version = "0.14.1", default-features = false }
glob = "0.3.0"
@@ -28,6 +29,7 @@ time = { version = "0.3.7", features = ["formatting", "parsing"] }
tokio = { version = "1.17.0", features = ["full"] }
tokio-stream = "0.1.8"
tokio-util = { version = "0.7.0", features = ["io"] }
+toml = "0.5.8"
unicode-width = "0.1.9"
users = "0.11.0"
vt100 = "0.15.1"