summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index facee8c..adb439d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,5 +5,12 @@ edition = "2021"
[dependencies]
anyhow = "1.0.45"
+async-process = "1.2.0"
async-std = "1.10.0"
futures = "0.3.17"
+libc = "0.2.107"
+pty-process = { version = "0.1.0", features = ["backend-async-std"] }
+textmode = { version = "0.1.0", features = ["async"] }
+vt100 = "0.12.0"
+
+[features]