summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 383791e..647e185 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -13,7 +13,7 @@ open my $fh, '>', 'callparser1.h' or die "Couldn't write to callparser1.h";
$fh->print(callparser1_h);
my @linkable = callparser_linkable;
-push @linkable, "Keyword$Config{obj_ext}" if @linkable;
+unshift @linkable, "Keyword$Config{obj_ext}" if @linkable;
WriteMakefile(
NAME => 'Parse::Keyword',