summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL16
1 files changed, 16 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..a98919d
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,16 @@
+# This module uses Dist::Zilla for development. This Makefile.PL will let you
+# run the tests, but you are encouraged to install Dist::Zilla and the needed
+# plugins if you intend on doing any serious hacking.
+
+use strict;
+use warnings;
+
+use ExtUtils::MakeMaker::Dist::Zilla::Develop;
+
+use Devel::CallParser 'callparser1_h';
+open my $fh, '>', 'callparser1.h' or die "Couldn't write to callparser1.h";
+$fh->print(callparser1_h);
+
+WriteMakefile(
+ NAME => 'Parse::Keyword',
+);