aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-03-06 00:57:23 -0500
committerJesse Luehrs <doy@tozt.net>2021-03-06 01:13:28 -0500
commit896b15e349a2cf28eb7a9a0add8f5957603e7a75 (patch)
tree70b3bbfe4c416017467713791aa1f103053dfa53 /Cargo.toml
parentc4df4e065955ac20fd6b2d6a3e52be2f91848743 (diff)
downloadpty-process-896b15e349a2cf28eb7a9a0add8f5957603e7a75.tar.gz
pty-process-896b15e349a2cf28eb7a9a0add8f5957603e7a75.zip
add basic tests
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a3e4446..fd97a8f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,7 @@ async-executor = "1.4"
regex = "1.4"
smol = "1.2"
term_size = "0.3"
-tokio = { version = "1.2", features = [ "rt-multi-thread", "macros", "io-std", "io-util" ] }
+tokio = { version = "1.2", features = [ "rt-multi-thread", "macros", "io-std", "io-util", "time" ] }
[features]
default = ["backend-std"]