aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2023-08-06 17:05:59 -0400
committerJesse Luehrs <doy@tozt.net>2023-08-06 17:05:59 -0400
commitdb967551c7d7ee4f38b4fb6ee8d4dd998ad9c871 (patch)
treebfc0e6f285b5e2b9916079c07950d76a51aead20 /Cargo.toml
parent8f95ece89b150bc259cfbf0d55a472b7ba3a1769 (diff)
downloadpty-process-db967551c7d7ee4f38b4fb6ee8d4dd998ad9c871.tar.gz
pty-process-db967551c7d7ee4f38b4fb6ee8d4dd998ad9c871.zip
bump deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7549aea..25e2693 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,15 +13,15 @@ license = "MIT"
include = ["src/**/*", "LICENSE", "README.md", "CHANGELOG.md"]
[dependencies]
-libc = "0.2.139"
+libc = "0.2.147"
nix = "0.26.2"
-tokio = { version = "1.26.0", features = ["fs", "process", "net"], optional = true }
+tokio = { version = "1.29.1", features = ["fs", "process", "net"], optional = true }
[dev-dependencies]
-futures = "0.3.26"
-regex = "1.7.1"
-tokio = { version = "1.26.0", features = ["full"] }
+futures = "0.3.28"
+regex = "1.9.3"
+tokio = { version = "1.29.1", features = ["full"] }
[features]
default = []