aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 6 insertions, 10 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1d6b5a4..cce5ccb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,21 +13,17 @@ license = "MIT"
include = ["src/**/*", "LICENSE", "README.md", "CHANGELOG.md"]
[dependencies]
-libc = "0.2.119"
-nix = "0.23.1"
+libc = "0.2.139"
+nix = "0.26.2"
-tokio = { version = "1.17.0", features = ["fs", "process", "net"], optional = true }
+tokio = { version = "1.25.0", features = ["fs", "process", "net"], optional = true }
[dev-dependencies]
-futures = "0.3.21"
-regex = "1.5.4"
-term_size = "0.3.2"
-tokio = { version = "1.17.0", features = ["full"] }
+futures = "0.3.26"
+regex = "1.7.1"
+tokio = { version = "1.25.0", features = ["full"] }
[features]
default = []
async = ["tokio"]
-
-[patch.crates-io]
-nix = { git = "https://github.com/nix-rust/nix" }